Affected packages

Packages affected by perl-File-Temp upgrade from 1:0.230.900-457.fc33 to 1:0.231.000-1.fc33 (in Fedora 33)
Package Current state Build Distance Build time
community-mysql build 1 a month ago
kgb-bot build 1 a month ago
licensecheck build 2 a month ago
darktable build 2 a month ago
mir build 2 a month ago
coq build 2 a month ago
ghostscript build 3 a month ago
ara build 3 a month ago
moby-engine build 3 a month ago
fluid build None a month ago
OpenColorIO build None a month ago
qbittorrent build None a month ago
gnutls build None a month ago
libneurosim build None a month ago
wine-mono build None a month ago
psi build None a month ago
thunderbird build None a month ago
gazebo build None a month ago
libinsane build None a month ago
sagemath build None a month ago
evolution-data-server build None a month ago
protobuf build None a month ago
python3.5 build None a month ago
mapserver build None a month ago
NLopt build None a month ago

Disclaimer

This page shows packages in Fedora 33 which buildability was possibly affected by perl-File-Temp upgrade from 1:0.230.900-457.fc33 to 1:0.231.000-1.fc33.
Please keep in mind that there were many other dependency changes happening in parallel that could have caused any particular failure.