Affected packages

Packages affected by perl-File-Remove upgrade from 1.61-2.fc37 to 1.61-3.fc38 (in Fedora Rawhide)
No packages are known to be affected by this upgrade.

Disclaimer

This page shows packages in Fedora Rawhide which buildability was possibly affected by perl-File-Remove upgrade from 1.61-2.fc37 to 1.61-3.fc38.
Please keep in mind that there were many other dependency changes happening in parallel that could have caused any particular failure.