Affected packages

Packages affected by perl-File-Find-Rule upgrade from 0.34-23.fc38 to 0.34-24.fc38 (in Fedora Rawhide)
Package Current state Build Distance Build time
perl-CPAN-FindDependencies build 1 a month ago
perl-Config-Model-Itself build 2 a month ago
rubber build None a month ago
gconfmm26 build None a month ago
R-webutils build None a month ago
R-foghorn build None a month ago
R-httr build None a month ago
R-svglite build None a month ago
R-textshaping build None a month ago
lyx build None a month ago
freecol build None a month ago
libglademm24 build None a month ago
python-devicely build None a month ago
apron build None a month ago
R-arules build None a month ago
python-cyipopt build None a month ago
zsh build None a month ago
automake build None a month ago
linbox build None a month ago
python-mplcairo build None a month ago
festival build None a month ago
R-gamlss.dist build None a month ago
asv build None a month ago
a2ps build None a month ago
sagemath build None a month ago
kguitar build None a month ago
openvdb build None a month ago
diffoscope build None a month ago

Disclaimer

This page shows packages in Fedora Rawhide which buildability was possibly affected by perl-File-Find-Rule upgrade from 0.34-23.fc38 to 0.34-24.fc38.
Please keep in mind that there were many other dependency changes happening in parallel that could have caused any particular failure.