Affected packages

Packages affected by perl-ExtUtils-ParseXS upgrade from 1:3.45-488.fc37 to 1:3.45-489.fc37 (in Fedora Rawhide)
Package Current state Build Distance Build time
trafficserver build 2 4 months ago
GraphicsMagick build 2 4 months ago
postgresql build 2 4 months ago
opensips build 2 4 months ago
cyrus-imapd build 2 4 months ago
openbabel build 2 4 months ago
ImageMagick build 2 4 months ago
slurm build 2 4 months ago
amanda build 2 4 months ago
resource-agents build 2 4 months ago
kernel-tools build 2 4 months ago
collectd build 2 4 months ago
android-tools build 2 4 months ago
public-inbox build 2 4 months ago
0ad build 2 4 months ago
samba build 2 4 months ago
pcp build 2 4 months ago
perl-PDL build 2 4 months ago
systemd build 2 4 months ago
psi4 build 2 4 months ago
qt6-qtbase build 2 4 months ago
ceph build 2 4 months ago
asterisk build 2 4 months ago
sagemath build 2 4 months ago
prelude-manager build 3 4 months ago
openqa build 3 4 months ago
nordugrid-arc build 3 4 months ago
gplugin build 3 4 months ago
php build 3 4 months ago

Disclaimer

This page shows packages in Fedora Rawhide which buildability was possibly affected by perl-ExtUtils-ParseXS upgrade from 1:3.45-488.fc37 to 1:3.45-489.fc37.
Please keep in mind that there were many other dependency changes happening in parallel that could have caused any particular failure.