Affected packages

Packages affected by perl-ExtUtils-ParseXS upgrade from 1:3.39-419.fc30 to 1:3.40-1.fc31 (in Fedora rawhide)
Package Current state Build Distance Build time
xmms2 build 1 7 months ago
perl-AnyEvent build 2 7 months ago
perl-Coro build 2 7 months ago
COPASI build 2 7 months ago

Disclaimer

This page shows packages in Fedora rawhide which buildability was possibly affected by perl-ExtUtils-ParseXS upgrade from 1:3.39-419.fc30 to 1:3.40-1.fc31.
Please keep in mind that there were many other dependency changes happening in parallel that could have caused any particular failure.