Affected packages

Packages affected by perl-ExtUtils-Manifest upgrade from 1:1.73-488.fc37 to 1:1.73-489.fc37 (in Fedora Rawhide)
Package Current state Build Distance Build time
perl-PDL build 1 2 months ago
trafficserver build 2 2 months ago
openqa build 2 2 months ago
GraphicsMagick build 2 2 months ago
postgresql build 2 2 months ago
opensips build 2 2 months ago
cyrus-imapd build 2 2 months ago
slurm build 2 2 months ago
resource-agents build 2 2 months ago
collectd build 2 2 months ago
android-tools build 2 2 months ago
public-inbox build 2 2 months ago
samba build 2 2 months ago
pcp build 2 2 months ago
systemd build 2 2 months ago
qt6-qtbase build 2 2 months ago
ceph build 2 2 months ago
asterisk build 2 2 months ago
sagemath build 2 2 months ago
nordugrid-arc build 3 2 months ago
gplugin build 3 2 months ago
openbabel build 4 2 months ago
ImageMagick build 4 2 months ago
amanda build 4 2 months ago
kernel-tools build 4 2 months ago
0ad build 4 2 months ago
psi4 build 4 2 months ago
prelude-manager build None 2 months ago
php build None 2 months ago

Disclaimer

This page shows packages in Fedora Rawhide which buildability was possibly affected by perl-ExtUtils-Manifest upgrade from 1:1.73-488.fc37 to 1:1.73-489.fc37.
Please keep in mind that there were many other dependency changes happening in parallel that could have caused any particular failure.