Affected packages

Packages affected by perl-ExtUtils-Install upgrade from 2.16-1.fc33 to 2.16-2.fc33 (in Fedora rawhide)
Package Current state Build Distance Build time
perl-OpenOffice-UNO build 2 7 days ago
sword build 2 15 days ago
libyui-bindings build 2 15 days ago
openwsman build 2 15 days ago
openbabel build 2 15 days ago
hivex build 2 15 days ago
postgresql build 2 15 days ago
mapserver build 2 15 days ago
kvirc build 2 15 days ago
swig build 2 15 days ago
psi4 build 2 15 days ago
libsbml build 2 15 days ago
licensecheck build 2 a month ago
krazy2 build 2 a month ago
innotop build 2 a month ago
liboping build 2 a month ago
imvirt build 2 a month ago
clusterssh build 2 a month ago
bucardo build 2 a month ago
fpdns build 2 a month ago
EekBoek build 2 a month ago
BackupPC-XS build 2 a month ago
vim build 2 a month ago
perl-Test-LeakTrace build 2 a month ago
perl-Net-SSH-Perl build 2 a month ago
perl-forks build 2 a month ago
openvas-libraries build 3 15 days ago
bcftools build 3 a month ago

Disclaimer

This page shows packages in Fedora rawhide which buildability was possibly affected by perl-ExtUtils-Install upgrade from 2.16-1.fc33 to 2.16-2.fc33.
Please keep in mind that there were many other dependency changes happening in parallel that could have caused any particular failure.