Affected packages

Packages affected by perl-ExtUtils-Embed upgrade from 1.35-503.fc40 to 1.35-504.fc40 (in Fedora Rawhide)
Package Current state Build Distance Build time
nginx build 1 4 months ago
kvirc build 1 4 months ago
gnumeric build 1 4 months ago
openldap build 1 4 months ago
pidgin build 1 4 months ago
subversion build 1 4 months ago
ocaml-perl4caml build 1 4 months ago
uwsgi build 1 4 months ago
polymake build 1 4 months ago
prusa-slicer build 1 4 months ago
amanda build 1 4 months ago
perl-CGI-SpeedyCGI build 1 4 months ago
postgresql16 build 1 4 months ago
postgresql15 build 1 4 months ago
nginx-mod-modsecurity build 2 4 months ago
proxysql build 2 4 months ago
gimp build 2 4 months ago
perl-Syntax-Keyword-Gather build 2 4 months ago
rcm build 2 4 months ago
make build 2 4 months ago
tboot build 2 4 months ago
rubygem-xmlparser build 2 4 months ago
android-tools build 2 4 months ago
rt build 3 4 months ago
perl-HTML-RewriteAttributes build 4 4 months ago
ocsinventory-agent build 4 4 months ago
perl-Regexp-Common-net-CIDR build 4 4 months ago
perl-PerlIO-via-dynamic build 4 4 months ago
perl-Class-Data-Accessor build 4 4 months ago
perl-WWW-Curl build 4 4 months ago
publican build None 4 months ago

Disclaimer

This page shows packages in Fedora Rawhide which buildability was possibly affected by perl-ExtUtils-Embed upgrade from 1.35-503.fc40 to 1.35-504.fc40.
Please keep in mind that there were many other dependency changes happening in parallel that could have caused any particular failure.