Affected packages

Packages affected by perl-ExtUtils-Command upgrade from 2:7.44-2.fc32 to 2:7.46-1.fc32 (in Fedora 32)
Package Current state Build Distance Build time
libsbml build 2 a month ago
perl-CSS-DOM build 2 a month ago
perl-Sys-SigAction build 2 a month ago
perl-Excel-Template-Plus build 2 a month ago
perl-Hardware-Vhdl-Tidy build 2 a month ago
perl-autovivification build 2 a month ago
perl-Rose-DB-Object build 2 a month ago
pacemaker build None a month ago

Disclaimer

This page shows packages in Fedora 32 which buildability was possibly affected by perl-ExtUtils-Command upgrade from 2:7.44-2.fc32 to 2:7.46-1.fc32.
Please keep in mind that there were many other dependency changes happening in parallel that could have caused any particular failure.