Affected packages

Packages affected by perl-Exporter upgrade from 5.74-457.fc33 to 5.74-458.fc33 (in Fedora rawhide)
Package Current state Build Distance Build time
debhelper build 1 5 months ago
perl-Config-Model build 1 5 months ago
ocaml-cudf build 2 5 months ago
ocaml-cil build 2 5 months ago
ruby build 2 5 months ago
perl-Export-Attrs build 2 5 months ago
perl-Config-Model-Backend-Yaml build 2 5 months ago
gnustep-base build 2 5 months ago
python-xmlsec build 3 4 months ago
opam build 3 5 months ago
php-zmq build 3 5 months ago
python-sphinxcontrib-programoutput build 3 5 months ago
python-diff-cover build 3 5 months ago
sagemath build 3 5 months ago
glibd build 4 5 months ago
erlang-riak_kv build 4 5 months ago
R-usethis build 4 5 months ago
python-matplotlib build 4 5 months ago
wingpanel build None 4 months ago
php-gettext-gettext build None 5 months ago

Disclaimer

This page shows packages in Fedora rawhide which buildability was possibly affected by perl-Exporter upgrade from 5.74-457.fc33 to 5.74-458.fc33.
Please keep in mind that there were many other dependency changes happening in parallel that could have caused any particular failure.