Affected packages

Packages affected by perl-Error upgrade from 1:0.17029-2.fc33 to 1:0.17029-3.fc33 (in Fedora rawhide)
Package Current state Build Distance Build time
ruby build 3 3 months ago
git-cola build 3 3 months ago
openvas-libraries build 3 3 months ago
mingw-wine-gecko build 3 3 months ago
openmeeg build 3 3 months ago
dogtag-pki build 3 3 months ago
vxl build 3 3 months ago
python-murano-pkg-check build 3 3 months ago
flatbuffers build 3 3 months ago
CuraEngine-lulzbot build 3 3 months ago
jss build 3 3 months ago
bodhi build 4 3 months ago
php-react-http build None 3 months ago
php-evenement build None 3 months ago
php-sebastian-recursion-context3 build None 3 months ago
php-icewind-streams build None 3 months ago
php-google-apiclient-services build None 3 months ago
php-di-phpdoc-reader build None 3 months ago
php-dflydev-dot-access-data build None 3 months ago
php-pimple build None 3 months ago
php-phpunit-diff build None 3 months ago
php-phpdocumentor-type-resolver build None 3 months ago
php-phpdocumentor-reflection build None 3 months ago
php-asm89-stack-cors build None 3 months ago

Disclaimer

This page shows packages in Fedora rawhide which buildability was possibly affected by perl-Error upgrade from 1:0.17029-2.fc33 to 1:0.17029-3.fc33.
Please keep in mind that there were many other dependency changes happening in parallel that could have caused any particular failure.