Affected packages

Packages affected by perl-Error upgrade from 1:0.17027-3.fc31 to 1:0.17028-1.fc32 (in Fedora rawhide)
Package Current state Build Distance Build time
gawk build 3 3 months ago
xonsh build 3 3 months ago
jruby build 3 3 months ago
domoticz build 3 3 months ago
blender build 3 3 months ago
git-lfs build 3 4 months ago
perl-Catalyst-Controller-HTML-FormFu build 3 4 months ago
php-nikic-php-parser4 build None 3 months ago
php-pear-crypt-gpg build None 3 months ago
php-horde-Horde-Translation build None 3 months ago
php-zendframework-zend-servicemanager build None 3 months ago
php-guzzlehttp-guzzle build None 3 months ago
php-pragmarx-google2fa build None 4 months ago
php-symfony3 build None 4 months ago

Disclaimer

This page shows packages in Fedora rawhide which buildability was possibly affected by perl-Error upgrade from 1:0.17027-3.fc31 to 1:0.17028-1.fc32.
Please keep in mind that there were many other dependency changes happening in parallel that could have caused any particular failure.