Affected packages

Packages affected by perl-Errno upgrade from 1.30-457.fc32 to 1.30-458.fc32 (in Fedora 32)
Package Current state Build Distance Build time
perl-Coro build 1 5 months ago
userspace-rcu build 2 5 months ago
perl-POE-Loop-Event build 2 5 months ago
julia build 2 5 months ago
owncloud-client build 3 4 months ago
python-lfpy build 3 5 months ago
NetworkManager-sstp build 3 5 months ago
sox build 3 5 months ago
globus-ftp-client build 3 5 months ago
bodhi build 4 5 months ago
wingpanel-indicator-notifications build None 5 months ago
python-trimesh build None 5 months ago
erlang-riak_api build None 5 months ago

Disclaimer

This page shows packages in Fedora 32 which buildability was possibly affected by perl-Errno upgrade from 1.30-457.fc32 to 1.30-458.fc32.
Please keep in mind that there were many other dependency changes happening in parallel that could have caused any particular failure.