Affected packages

Packages affected by perl-Errno upgrade from 1.30-451.fc31 to 1.30-452.fc31 (in Fedora 31)
Package Current state Build Distance Build time
vim build 2 5 months ago
sagemath build 3 4 months ago
quentier build 3 5 months ago
player build 3 5 months ago
mrpt build 3 5 months ago
digikam build 3 5 months ago
dmlite build 4 2 months ago
python-dask build None 4 months ago
python-pydicom build None 4 months ago
python-networkx build None 5 months ago

Disclaimer

This page shows packages in Fedora 31 which buildability was possibly affected by perl-Errno upgrade from 1.30-451.fc31 to 1.30-452.fc31.
Please keep in mind that there were many other dependency changes happening in parallel that could have caused any particular failure.