Affected packages

Packages affected by perl-Errno upgrade from 1.30-443.fc31 to 1.30-444.fc31 (in Fedora rawhide)
Package Current state Build Distance Build time
asterisk build 2 3 months ago
libdbusmenu build 2 4 months ago
pulseaudio build 2 4 months ago
gawk build 2 4 months ago
icedtea-web build 2 5 months ago
zeromq build 2 5 months ago
ruby build 2 5 months ago
debhelper build 2 5 months ago
perl-Workflow build 2 5 months ago
eclipse-jgit build 3 a month ago
x2goclient build 3 a month ago
perl build 3 4 months ago
coq build 3 4 months ago
golang build 3 5 months ago
m2crypto build 3 5 months ago
moose build 3 5 months ago
rubygem-spy build 3 5 months ago
evolution-data-server build 3 5 months ago
mutter build 3 5 months ago
python-matplotlib build 4 5 months ago
dee build 4 5 months ago
celestia build 4 5 months ago
php-nikic-php-parser4 build None 4 months ago
php-horde-Horde-Translation build None 4 months ago
php-guzzlehttp-guzzle build None 4 months ago
python-theano build None 5 months ago
python-nibabel build None 5 months ago
python-networkx build None 5 months ago

Disclaimer

This page shows packages in Fedora rawhide which buildability was possibly affected by perl-Errno upgrade from 1.30-443.fc31 to 1.30-444.fc31.
Please keep in mind that there were many other dependency changes happening in parallel that could have caused any particular failure.