Affected packages

Packages affected by perl-Errno upgrade from 1.30-442.fc31 to 1.30-443.fc31 (in Fedora rawhide)
Package Current state Build Distance Build time
libdbusmenu build 2 2 months ago
zeromq build 2 3 months ago
perl-Workflow build 2 3 months ago
wine-mono build 2 3 months ago
mediaconch build 2 3 months ago
mpich build 2 3 months ago
fedpkg build 3 3 months ago
deepin-control-center build 3 3 months ago
kernel build 3 3 months ago
ginac build 3 3 months ago
rssguard build 3 3 months ago
pim-sieve-editor build 3 3 months ago
kontact build 3 3 months ago
libquentier build 3 3 months ago
kmail build 3 3 months ago
otter-browser build 3 3 months ago
digikam build 3 3 months ago
pl build 3 3 months ago
qevercloud build 3 3 months ago
transmission build 3 3 months ago
gromacs build 3 3 months ago
varnish build 3 3 months ago
libvirt build 3 3 months ago
dee build 4 2 months ago
bodhi build 4 3 months ago
legion build 4 3 months ago
mlton build None 3 months ago

Disclaimer

This page shows packages in Fedora rawhide which buildability was possibly affected by perl-Errno upgrade from 1.30-442.fc31 to 1.30-443.fc31.
Please keep in mind that there were many other dependency changes happening in parallel that could have caused any particular failure.