Affected packages

Packages affected by perl-Errno upgrade from 1.29-439.fc30 to 1.29-440.fc30 (in Fedora 30)
Package Current state Build Distance Build time
libmicrohttpd build 2 a month ago
wine-mono build 2 a month ago
mod_perl build 2 2 months ago
check_postgres build 3 a month ago
perl-Dancer2-Plugin-Database build 3 a month ago
freeorion build 3 a month ago
clang build 4 a month ago
python-xarray build None a month ago
python-dask build None a month ago
php-guzzlehttp-guzzle build None a month ago
deepin-terminal build None a month ago

Disclaimer

This page shows packages in Fedora 30 which buildability was possibly affected by perl-Errno upgrade from 1.29-439.fc30 to 1.29-440.fc30.
Please keep in mind that there were many other dependency changes happening in parallel that could have caused any particular failure.