Affected packages

Packages affected by perl-Errno upgrade from 1.29-435.fc31 to 1.29-436.fc31 (in Fedora rawhide)
Package Current state Build Distance Build time
couchdb build 2 7 months ago
nordugrid-arc build 2 7 months ago
perl-File-Find-Rule-Age build 2 7 months ago
perl-LDAP build 2 7 months ago
perl-Workflow build 2 7 months ago
git-annex build 3 7 months ago
transmission build 3 7 months ago
myproxy build 3 7 months ago
librsvg2 build 4 5 months ago
gap-pkg-openmath build 4 7 months ago
gap-pkg-scscp build 4 7 months ago
petsc build 4 7 months ago
erlang-riak_api build None 7 months ago
python-libpysal build None 7 months ago

Disclaimer

This page shows packages in Fedora rawhide which buildability was possibly affected by perl-Errno upgrade from 1.29-435.fc31 to 1.29-436.fc31.
Please keep in mind that there were many other dependency changes happening in parallel that could have caused any particular failure.