Affected packages

Packages affected by perl-Errno upgrade from 1.29-435.fc30 to 1.29-436.fc30 (in Fedora 30)
Package Current state Build Distance Build time
wine-mono build 2 6 months ago
debhelper build 2 7 months ago
net-snmp build 2 7 months ago
mod_perl build 2 7 months ago
perl-Pinto build 2 7 months ago
mod_perl build 2 7 months ago
perl-Pinto build 2 7 months ago
ginac build 3 6 months ago
espresso build 3 6 months ago
hugin build 3 6 months ago
mame build 3 6 months ago
phototonic build 3 6 months ago
fawkes build 3 7 months ago
jboss-logging build 3 7 months ago
git-lfs build 3 7 months ago
pki-core build 3 7 months ago
legion build 4 6 months ago
apacheds-ldap-api build 4 6 months ago
cook build 4 6 months ago
deepin-api build 4 6 months ago
matreshka build 4 7 months ago
R-fs build 4 7 months ago
metrics build 4 7 months ago
copr-dist-git build None 6 months ago
mlton build None 6 months ago
ghc-bytestring-trie build None 6 months ago
python-libpysal build None 6 months ago
ghc-cabal-helper build None 6 months ago
php-egulias-email-validator build None 6 months ago

Disclaimer

This page shows packages in Fedora 30 which buildability was possibly affected by perl-Errno upgrade from 1.29-435.fc30 to 1.29-436.fc30.
Please keep in mind that there were many other dependency changes happening in parallel that could have caused any particular failure.