Affected packages

Packages affected by perl-Errno upgrade from 1.29-433.fc29 to 1.29-435.fc29 (in Fedora 29)
Package Current state Build Distance Build time
perl-Coro build 1 2 months ago
mpich build 2 a month ago
icedtea-web build 2 2 months ago
perl-OpenOffice-UNO build 2 2 months ago
zeromq build 2 2 months ago
perl-OpenOffice-UNO build 2 2 months ago
brltty build 2 2 months ago
debhelper build 2 2 months ago
bigloo build 3 17 days ago
highlight build 3 2 months ago
freeorion build 3 2 months ago
qt5-qtserialbus build 3 2 months ago
varnish build 3 2 months ago
myproxy build 3 2 months ago
perl-re-engine-PCRE build 3 2 months ago
R-lambda.r build 4 2 months ago
mosh build 4 2 months ago
reflections build 4 2 months ago
mapnik build 4 2 months ago
python-pydicom build None a month ago
php-zendframework-zend-math build None 2 months ago
mnemosyne build None 2 months ago
v8-314 build None 2 months ago
erlang-lager build None 2 months ago
php-onelogin-php-saml build None 2 months ago

Disclaimer

This page shows packages in Fedora 29 which buildability was possibly affected by perl-Errno upgrade from 1.29-433.fc29 to 1.29-435.fc29.
Please keep in mind that there were many other dependency changes happening in parallel that could have caused any particular failure.