Affected packages

Packages affected by perl-English upgrade from 1.11-491.fc37 to 1.11-492.fc38 (in Fedora Rawhide)
Package Current state Build Distance Build time
gscan2pdf build 1 3 months ago
corectrl build 2 2 months ago
openshadinglanguage build 2 3 months ago
sigil build 2 3 months ago
supercollider build 2 3 months ago
ckb-next build 2 3 months ago
kmplayer build 2 3 months ago
python-pyscaffold build 2 3 months ago
openqa build 2 3 months ago
android-tools build 2 3 months ago
muse build 3 3 months ago
frysk build 3 3 months ago
gnustep-make build 3 3 months ago
festival build 4 3 months ago
R-dplyr build None 3 months ago
octave-image build None 3 months ago
R-rlang build None 3 months ago
R-cli build None 3 months ago
cxsc build None 3 months ago
python-networkx build None 3 months ago
python-octave-kernel build None 3 months ago
R-flexiblas build None 3 months ago
R-lazyeval build None 3 months ago
openvdb build None 3 months ago
R-mockr build None 3 months ago
R-openssl build None 3 months ago
python-mplcairo build None 3 months ago
psi4 build None 3 months ago
python-niaarm build None 3 months ago
R-readr build None 3 months ago
pari build None 3 months ago
aws build None 3 months ago
kguitar build None 3 months ago

Disclaimer

This page shows packages in Fedora Rawhide which buildability was possibly affected by perl-English upgrade from 1.11-491.fc37 to 1.11-492.fc38.
Please keep in mind that there were many other dependency changes happening in parallel that could have caused any particular failure.