Affected packages

Packages affected by perl-English upgrade from 1.11-465.fc34 to 1.11-467.fc34 (in Fedora rawhide)
Package Current state Build Distance Build time
clementine build 2 30 days ago
doublecmd build 2 a month ago
mame build 2 a month ago
kf5-calendarsupport build 2 a month ago
mathgl build 2 a month ago
deepin-screenshot build 2 a month ago
perl-Gtk2-Sexy build 2 a month ago
deepin-system-monitor build 2 2 months ago
deepin-draw build 2 2 months ago
coq build 2 2 months ago
deepin-control-center build 2 2 months ago
deepin-api build 3 a month ago

Disclaimer

This page shows packages in Fedora rawhide which buildability was possibly affected by perl-English upgrade from 1.11-465.fc34 to 1.11-467.fc34.
Please keep in mind that there were many other dependency changes happening in parallel that could have caused any particular failure.