Affected packages

Packages affected by perl-English upgrade from 1.11-461.fc33 to 1.11-462.fc33 (in Fedora 33)
Package Current state Build Distance Build time
zeal build 2 26 days ago
psi build 2 26 days ago
qcad build 2 26 days ago
trojita build 2 26 days ago
freecad build 2 26 days ago
vtk build 2 26 days ago
perl-Crypt-SMIME build 2 27 days ago
librecad build 2 27 days ago
mame build 2 27 days ago
deepin-draw build 2 27 days ago
tiled build 2 27 days ago
deepin-picker build 2 27 days ago
rosegarden4 build 2 27 days ago
aseman-qt-tools build 2 27 days ago
deepin-screenshot build 2 27 days ago
TeXmacs build 2 27 days ago
deepin-system-monitor build 2 27 days ago
doublecmd build 2 27 days ago
deepin-image-viewer build 2 27 days ago
deepin-dock build 2 27 days ago
coq build 2 27 days ago
deepin-control-center build 2 27 days ago
deepin-session-ui build 2 27 days ago
plplot build 2 27 days ago
kvirc build 3 26 days ago
gap-pkg-crisp build 3 27 days ago
gap-pkg-ace build 3 27 days ago
gap-pkg-design build 3 27 days ago
gap-pkg-irredsol build 3 27 days ago
cockatrice build 3 27 days ago
gap-pkg-hap build None 27 days ago

Disclaimer

This page shows packages in Fedora 33 which buildability was possibly affected by perl-English upgrade from 1.11-461.fc33 to 1.11-462.fc33.
Please keep in mind that there were many other dependency changes happening in parallel that could have caused any particular failure.