Affected packages

Packages affected by perl-Encode upgrade from 4:3.10-477.fc35 to 4:3.11-479.fc35 (in Fedora 35)
Package Current state Build Distance Build time
inkscape build 2 a month ago
hugin build 2 a month ago
EekBoek build 2 a month ago
swift-lang build 2 a month ago
perl-Gtk2-Sexy build 2 a month ago
openqa build 2 a month ago
wine build 3 a month ago
python-missingno build 3 a month ago
ghc build 3 a month ago
opendbx build 3 a month ago
gplugin build 3 a month ago
yosys build 3 a month ago
pfstools build 3 a month ago
haxe build 3 a month ago
gmic build 3 a month ago
exim build 3 a month ago
deepin-api build 3 a month ago
cone build 3 a month ago
cantor build 3 a month ago
YafaRay build 3 a month ago
calibre build 3 a month ago
varnish build 3 a month ago
root build 3 a month ago
chromium build 3 a month ago
python-qt5 build 3 a month ago
ruby build 3 a month ago
php-pecl-imagick build 4 a month ago
python-mplcairo build 4 a month ago
python-matplotlib build 4 a month ago
python-networkx build 4 a month ago
erlang-riak_client build 4 a month ago
php-laminas-http build None a month ago
gjs build None a month ago

Disclaimer

This page shows packages in Fedora 35 which buildability was possibly affected by perl-Encode upgrade from 4:3.10-477.fc35 to 4:3.11-479.fc35.
Please keep in mind that there were many other dependency changes happening in parallel that could have caused any particular failure.