Affected packages

Packages affected by perl-Encode upgrade from 4:3.09-1.fc35 to 4:3.10-477.fc35 (in Fedora rawhide)
Package Current state Build Distance Build time
cyrus-imapd build 1 2 months ago
cyrus-imapd build 1 2 months ago
polymake build 2 2 months ago
viking build 2 2 months ago
gnome-passwordsafe build 2 2 months ago
gdb build 2 2 months ago
julia build 2 2 months ago
pvs-sbcl build 3 2 months ago
nut build 3 2 months ago
czmq build 3 2 months ago
openmeeg build 3 2 months ago
jss build 3 2 months ago
hdf5 build 3 2 months ago
hdf build 3 2 months ago
vim build 3 2 months ago
dogtag-pki build 3 2 months ago
pki-core build 3 2 months ago
osbuild-composer build 3 2 months ago
containernetworking-plugins build 3 2 months ago
frysk build 3 2 months ago
python-octave-kernel build 3 2 months ago
php-pecl-http build 4 2 months ago
erlang-poolboy build 4 2 months ago
openttd build 4 2 months ago
libftdi build 4 2 months ago
SDL2_gfx build 4 2 months ago
python-networkx build None 2 months ago
php-gettext-gettext build None 2 months ago
utox build None 2 months ago

Disclaimer

This page shows packages in Fedora rawhide which buildability was possibly affected by perl-Encode upgrade from 4:3.09-1.fc35 to 4:3.10-477.fc35.
Please keep in mind that there were many other dependency changes happening in parallel that could have caused any particular failure.