Affected packages

Packages affected by perl-Encode upgrade from 4:3.08-459.fc34 to 4:3.10-460.fc35 (in Fedora rawhide)
Package Current state Build Distance Build time
cyrus-imapd build 1 29 days ago
viking build 2 25 days ago
perl-Hardware-Vhdl-Tidy build 2 26 days ago
gnome-passwordsafe build 2 28 days ago
gdb build 2 28 days ago
julia build 2 28 days ago
perl-Test-Mojibake build 2 30 days ago
pvs-sbcl build 3 14 days ago
nut build 3 16 days ago
osbuild-composer build 3 23 days ago
containernetworking-plugins build 3 27 days ago
frysk build 3 28 days ago
python-octave-kernel build 3 28 days ago
oci-seccomp-bpf-hook build 3 29 days ago
buildah build 3 29 days ago
libinsane build 3 29 days ago
runc build 3 29 days ago
deepin-daemon build 3 29 days ago
opendbx build 3 30 days ago
erlang-poolboy build 4 27 days ago
openttd build 4 28 days ago
libftdi build 4 28 days ago
SDL2_gfx build 4 28 days ago
serd build 4 29 days ago
python-networkx build None 26 days ago
php-gettext-gettext build None 27 days ago
utox build None 28 days ago
python-pypet build None 30 days ago

Disclaimer

This page shows packages in Fedora rawhide which buildability was possibly affected by perl-Encode upgrade from 4:3.08-459.fc34 to 4:3.10-460.fc35.
Please keep in mind that there were many other dependency changes happening in parallel that could have caused any particular failure.