Affected packages

Packages affected by perl-Encode upgrade from 4:3.05-444.fc32 to 4:3.06-445.fc32 (in Fedora 32)
Package Current state Build Distance Build time
nbdkit build 2 5 months ago
icecat build 2 5 months ago
gdb build 2 5 months ago
mingw-wine-gecko build 4 5 months ago
valgrind build 4 5 months ago
mimic build None 5 months ago
python-animatplot build None 5 months ago
python-geopandas build None 5 months ago
python-xarray build None 5 months ago
protobuf build None 5 months ago
mpich build None 5 months ago
icedtea-web build None 5 months ago
eiskaltdcpp build None 5 months ago
python36 build None 5 months ago
deepin-terminal build None 5 months ago
wine-mono build None 5 months ago
booth build None 5 months ago

Disclaimer

This page shows packages in Fedora 32 which buildability was possibly affected by perl-Encode upgrade from 4:3.05-444.fc32 to 4:3.06-445.fc32.
Please keep in mind that there were many other dependency changes happening in parallel that could have caused any particular failure.