Affected packages

Packages affected by perl-Encode upgrade from 4:3.04-442.fc31 to 4:3.05-443.fc31 (in Fedora 31)
Package Current state Build Distance Build time
mod_perl build 1 2 months ago
perl-Version-Requirements build 2 2 months ago
perl-Module-Data build 2 2 months ago
libmicrohttpd build 2 2 months ago
php-onelogin-php-saml build None 2 months ago
php-pragmarx-google2fa build None 2 months ago
php-zendframework-zend-math build None 2 months ago
psysh build None 2 months ago
php-horde-Horde-Mapi build None 2 months ago
php-zendframework-zend-captcha build None 2 months ago
php-guzzlehttp-guzzle6 build None 2 months ago
libast build None 2 months ago
python-pydicom build None 2 months ago
libaccounts-glib build None 2 months ago
python-nibabel build None 2 months ago
pl build None 2 months ago
erlang-lager build None 2 months ago
python35 build None 2 months ago
gdl build None 2 months ago
bodhi build None 2 months ago

Disclaimer

This page shows packages in Fedora 31 which buildability was possibly affected by perl-Encode upgrade from 4:3.04-442.fc31 to 4:3.05-443.fc31.
Please keep in mind that there were many other dependency changes happening in parallel that could have caused any particular failure.