Affected packages

Packages affected by perl-Encode-Locale downgrade from 1.05-18.fc33 to - (in Fedora rawhide)
Package Current state Build Distance Build time
perl-Twiggy build 2 5 months ago
pcp build 2 5 months ago
perl-Config-Model-Backend-Yaml build 4 5 months ago
perl-Config-Model build 4 5 months ago
perl-Config-Model-Itself build 4 5 months ago
perl-Config-Model-TkUI build 4 5 months ago
R-usethis build None 5 months ago
travelccm build None 5 months ago
python-theano build None 5 months ago
R-nanotime build None 5 months ago
simspark build None 5 months ago
pcb build None 5 months ago
lyx build None 5 months ago
trademgen build None 5 months ago
thrift build None 5 months ago
gcc build None 5 months ago
kicad build None 5 months ago

Disclaimer

This page shows packages in Fedora rawhide which buildability was possibly affected by perl-Encode-Locale downgrade from 1.05-18.fc33 to -.
Please keep in mind that there were many other dependency changes happening in parallel that could have caused any particular failure.