Affected packages

Packages affected by perl-Encode-JIS2K upgrade from 0.03-14.fc32 to 0.03-15.fc33 (in Fedora rawhide)
Package Current state Build Distance Build time
yosys build 4 12 days ago
sevmgr build None 4 days ago
octave-iso2mesh build None 4 days ago
pcb build None 11 days ago
python-pypet build None 12 days ago
man-db build None 12 days ago
NLopt build None 12 days ago
vxl build None 12 days ago
TeXmacs build None 12 days ago
coin-or-Ipopt build None 12 days ago
pfstools build None 12 days ago
mathgl build None 12 days ago
orocos-bfl build None 12 days ago
fawkes build None 12 days ago
sphinxbase build None 12 days ago
travelccm build None 12 days ago
simfqt build None 12 days ago
airrac build None 12 days ago
stdair build None 12 days ago
simcrs build None 12 days ago
airinv build None 12 days ago
trademgen build None 12 days ago
airtsp build None 12 days ago
ginac build None 12 days ago
hypre build None 12 days ago
swig build None 12 days ago
psi4 build None 12 days ago
bugzilla build None 12 days ago
plplot build None 12 days ago
dbus-java build None 12 days ago
libsbml build None 12 days ago
octave-odepkg build None 28 days ago
octave-metch build None 28 days ago
octave-io build None 28 days ago
R-stringi build None 28 days ago
R-webutils build None 29 days ago
R-foghorn build None 29 days ago
R-R6 build None 29 days ago

Disclaimer

This page shows packages in Fedora rawhide which buildability was possibly affected by perl-Encode-JIS2K upgrade from 0.03-14.fc32 to 0.03-15.fc33.
Please keep in mind that there were many other dependency changes happening in parallel that could have caused any particular failure.