Affected packages

Packages affected by perl-DirHandle downgrade from 1.05-502.fc39 to 1.05-501.fc39 (in Fedora 39)
Package Current state Build Distance Build time
perl-Pinto build 2 4 months ago
android-tools build 2 4 months ago
android-tools build 2 4 months ago
perl-AnyEvent build 2 4 months ago
perl-Pinto build 2 4 months ago
android-tools build 2 4 months ago
rakudo build 2 4 months ago
gimp build 2 5 months ago
android-tools build 2 5 months ago
perl-CGI-Application-Plugin-Authentication build 3 4 months ago
publican build 3 4 months ago
perl-GnuPG-Interface build 3 4 months ago
openqa build 3 4 months ago
perl-CGI-Application-Plugin-Authentication build 3 4 months ago
publican build 3 4 months ago
perl-GnuPG-Interface build 3 4 months ago
perl-CGI-Application-Plugin-Authentication build 3 4 months ago
perl-GnuPG-Interface build 3 4 months ago
perl-GnuPG-Interface build 3 5 months ago
openqa build 3 5 months ago
perl-CGI-Application-Plugin-Authentication build 3 5 months ago

Disclaimer

This page shows packages in Fedora 39 which buildability was possibly affected by perl-DirHandle downgrade from 1.05-502.fc39 to 1.05-501.fc39.
Please keep in mind that there were many other dependency changes happening in parallel that could have caused any particular failure.