Affected packages

Packages affected by perl-Digest upgrade from 1.20-2.fc36 to 1.20-488.fc37 (in Fedora Rawhide)
Package Current state Build Distance Build time
public-inbox build 2 4 months ago
android-tools build 2 5 months ago
openqa build 2 5 months ago
perl-MDV-Packdrakeng build 2 5 months ago
rakudo build 2 5 months ago
perl-Redis build 2 5 months ago
asterisk build 2 5 months ago
os-autoinst build 2 5 months ago
cyrus-imapd build 2 5 months ago
perl-Test2-Plugin-UUID build 3 5 months ago
perl-Mail-SPF-Iterator build 3 5 months ago
python-shapely build 3 5 months ago
coq build 3 5 months ago
polymake build 3 5 months ago
R-dplyr build 4 5 months ago
R-readr build 4 5 months ago
R-cli build 4 5 months ago
R-rlang build 4 5 months ago
R-lazyeval build 4 5 months ago
R-mockr build 4 5 months ago
R-openssl build 4 5 months ago
uwsgi build 4 5 months ago
sourcextractor++ build 4 5 months ago
psi4 build 4 5 months ago
libbluray build 4 5 months ago
kid3 build None 5 months ago
pluto build None 5 months ago
soundkonverter build None 5 months ago
kmplayer build None 5 months ago
kexi build None 5 months ago
modem-manager-gui build None 5 months ago
python-mplcairo build None 5 months ago
python-deap build None 5 months ago
gap-pkg-crisp build None 5 months ago
caja-actions build None 5 months ago
python-octave-kernel build None 5 months ago
gnustep-base build None 5 months ago
kguitar build None 5 months ago
gawk build None 5 months ago
thrift build None 5 months ago

Disclaimer

This page shows packages in Fedora Rawhide which buildability was possibly affected by perl-Digest upgrade from 1.20-2.fc36 to 1.20-488.fc37.
Please keep in mind that there were many other dependency changes happening in parallel that could have caused any particular failure.