Affected packages

Packages affected by perl-Digest-MD5 downgrade from 2.55-397.module+el... to 2.55-396.el8 (in EPEL 8)
Package Current state Build Distance Build time
perl-Crypt-PasswdMD5 build 1 5 months ago
perl-Crypt-Salsa20 build 1 5 months ago
perl-Crypt-Rijndael build 1 5 months ago
perl-Test-File-Contents build 1 5 months ago
perl-Net-FTP-AutoReconnect build 2 5 months ago
nagios build 2 5 months ago
monitorix build 2 5 months ago
blis build 2 5 months ago
perl-Sys-Mmap build 2 5 months ago
abi-dumper build 2 5 months ago
perl-Sort-Key build 2 5 months ago
perl-Any-URI-Escape build 3 5 months ago

Disclaimer

This page shows packages in EPEL 8 which buildability was possibly affected by perl-Digest-MD5 downgrade from 2.55-397.module+el... to 2.55-396.el8.
Please keep in mind that there were many other dependency changes happening in parallel that could have caused any particular failure.