Affected packages

Packages affected by perl-Benchmark upgrade from 1.23-496.fc38 to 1.23-497.fc38 (in Fedora 38)
Package Current state Build Distance Build time
android-tools build 2 4 months ago
resource-agents build 2 4 months ago
postgresql build 3 4 months ago
perl-pmtools build 3 4 months ago
perl-POE-Loop-Event build 3 4 months ago
perl-Git-Repository build 3 4 months ago
perl-Graphics-TIFF build 3 4 months ago
hsxkpasswd build 3 4 months ago
perl-MooseX-Log-Log4perl build 3 4 months ago
gscan2pdf build 3 4 months ago
perl-Plack-Middleware-Deflater build 4 4 months ago
marisa build None 4 months ago
openbabel build None 4 months ago

Disclaimer

This page shows packages in Fedora 38 which buildability was possibly affected by perl-Benchmark upgrade from 1.23-496.fc38 to 1.23-497.fc38.
Please keep in mind that there were many other dependency changes happening in parallel that could have caused any particular failure.