Affected packages

Packages affected by perl-B upgrade from 1.80-457.fc33 to 1.80-458.fc33 (in Fedora rawhide)
Package Current state Build Distance Build time
ocaml-cil build 2 a month ago
perl-Config-Model-Backend-Yaml build 2 a month ago
debhelper build 2 a month ago
perl-Config-Model build 2 a month ago
ruby build 3 a month ago
perl-Export-Attrs build 3 a month ago
gnustep-base build 3 a month ago
php-zmq build 4 a month ago
python-xmlsec build None 4 days ago
wingpanel build None 27 days ago
gfal2 build None a month ago
gazebo build None a month ago
glibd build None a month ago
digikam build None a month ago
R-usethis build None a month ago
python-matplotlib build None a month ago
sagemath build None a month ago

Disclaimer

This page shows packages in Fedora rawhide which buildability was possibly affected by perl-B upgrade from 1.80-457.fc33 to 1.80-458.fc33.
Please keep in mind that there were many other dependency changes happening in parallel that could have caused any particular failure.