Affected packages

Packages affected by perl-AutoSplit upgrade from 5.74-463.fc33 to 5.74-464.fc33 (in Fedora 33)
Package Current state Build Distance Build time
mod_perl build 2 2 months ago
perl-Gearman build 3 2 months ago
perl-Text-Bidi build 3 2 months ago
perl-Gnome2-Vte build 3 2 months ago

Disclaimer

This page shows packages in Fedora 33 which buildability was possibly affected by perl-AutoSplit upgrade from 5.74-463.fc33 to 5.74-464.fc33.
Please keep in mind that there were many other dependency changes happening in parallel that could have caused any particular failure.