Affected packages

Packages affected by perl-AutoLoader upgrade from 5.74-475.fc35 to 5.74-478.fc35 (in Fedora Rawhide)
Package Current state Build Distance Build time
mod_perl build 1 4 months ago
polymake build 2 5 months ago
cyrus-imapd build 2 5 months ago
frozen-bubble build 4 4 months ago
avogadro build None 4 months ago
perl-Alien-SDL build None 4 months ago
vtk build None 4 months ago
community-mysql build None 4 months ago
fawkes build None 4 months ago
pvs-sbcl build None 4 months ago
NLopt build None 4 months ago
python-octave-kernel build None 4 months ago

Disclaimer

This page shows packages in Fedora Rawhide which buildability was possibly affected by perl-AutoLoader upgrade from 5.74-475.fc35 to 5.74-478.fc35.
Please keep in mind that there were many other dependency changes happening in parallel that could have caused any particular failure.