Affected packages

Packages affected by pcre2 upgrade from 10.35-7.fc32 to 10.35-8.fc32 (in Fedora 32)
Package Current state Build Distance Build time
python-evic build 2 a month ago
hatch build 2 2 months ago
dmlite build 2 2 months ago
python-theano build 2 2 months ago
python-sh build 3 25 days ago
python-pyinsane2 build 3 a month ago
pl build 3 2 months ago
php-sabre-vobject4 build 3 2 months ago
systemd build 3 2 months ago
sagemath build 3 2 months ago
perl-VOMS-Lite build 3 2 months ago
owncloud-client build 4 18 days ago
freeipa-healthcheck build 4 a month ago
wine-mono build 4 2 months ago
gap-pkg-ace build 4 2 months ago
dolphin build 4 2 months ago
rubygem-capybara build 4 2 months ago
OpenColorIO build 4 2 months ago
rust-bodhi-cli build 4 2 months ago
josm build 4 2 months ago
rust-lsd build 4 2 months ago
python-networkx build 4 2 months ago
nodejs-highlight-js build None a month ago
golang-github-google-trillian build None a month ago
erlang-riak_control build None a month ago
chck build None a month ago
python-geopandas build None a month ago
python-GridDataFormats build None a month ago
htmltest build None a month ago
sqljet build None 2 months ago
python-pymatreader build None 2 months ago
mpich build None 2 months ago
python-nss build None 2 months ago
golang-google-grpc build None 2 months ago
golang-k8s-apimachinery build None 2 months ago
rubygem-puma build None 2 months ago
python-dask build None 2 months ago
golang-gonum-1 build None 2 months ago
python-dbfread build None 2 months ago
golang-github-getkin-kin-openapi build None 2 months ago

Disclaimer

This page shows packages in Fedora 32 which buildability was possibly affected by pcre2 upgrade from 10.35-7.fc32 to 10.35-8.fc32.
Please keep in mind that there were many other dependency changes happening in parallel that could have caused any particular failure.