Affected packages

Packages affected by pcre2 upgrade from 10.33-9.fc31 to 10.33-12.fc31 (in Fedora 31)
Package Current state Build Distance Build time
ara build 2 4 months ago
proxysql build 2 5 months ago
pesign-test-app build 3 2 months ago
perl build 3 5 months ago
xmobar build 4 5 months ago
libinsane build 4 5 months ago
minuet build 4 5 months ago
clojure build 4 5 months ago
dino build 4 5 months ago
gtksourceview2 build 4 5 months ago
mingw-portablexdr build None a month ago
rust-varlink-cli build None 2 months ago
golang-github-cosmos72-gomacro build None 5 months ago
golang-gopkg-gcfg-1 build None 5 months ago
python-django-appconf build None 5 months ago
python-GridDataFormats build None 5 months ago
python-mplcursors build None 5 months ago
perl-Test-Unit build None 5 months ago
python-dask build None 5 months ago
python-astroscrappy build None 5 months ago
ocrmypdf build None 5 months ago
golang-github-xorm build None 5 months ago

Disclaimer

This page shows packages in Fedora 31 which buildability was possibly affected by pcre2 upgrade from 10.33-9.fc31 to 10.33-12.fc31.
Please keep in mind that there were many other dependency changes happening in parallel that could have caused any particular failure.