Affected packages

Packages affected by pcre2 upgrade from 10.33-13.fc29 to 10.33-14.fc29 (in Fedora 29)
Package Current state Build Distance Build time
R-reprex build 2 a month ago
proxysql build 2 a month ago
R-futile.logger build 2 a month ago
python-pydicom build 2 a month ago
perl-Image-Sane build 3 a month ago
mod_perl build 3 a month ago
ImageMagick build 4 a month ago
php-zendframework-zend-math build 4 a month ago
python-GridDataFormats build None 10 days ago
python-cryptography build None 18 days ago
SDL2_gfx build None 25 days ago
python-bottle build None a month ago
python-kaptan build None a month ago
python-parallel-ssh build None a month ago
mpich build None a month ago
python-httpretty build None a month ago
rust-mime0.2 build None a month ago
rust-base64 build None a month ago
rust-void build None a month ago
rust-unsafe-any build None a month ago
rust-http build None a month ago
rust-difference build None a month ago
rust-futures-core build None a month ago
rust-getopts build None a month ago
rust-tokio-io build None a month ago
rust-env_logger0.4 build None a month ago
littleproxy build None a month ago
dateutils build None a month ago
golang-github-spacemonkeygo-openssl build None a month ago
python-tables build None a month ago
rust-hyper-tls build None a month ago

Disclaimer

This page shows packages in Fedora 29 which buildability was possibly affected by pcre2 upgrade from 10.33-13.fc29 to 10.33-14.fc29.
Please keep in mind that there were many other dependency changes happening in parallel that could have caused any particular failure.