Affected packages

Packages affected by pcre2-utf32 upgrade from 10.36-1.fc34 to 10.36-2.fc34 (in Fedora rawhide)
Package Current state Build Distance Build time
snapd build 3 2 months ago
libstoragemgmt build 4 2 months ago
grub2 build 4 2 months ago
deepin-daemon build 4 2 months ago
doublecmd build 4 2 months ago
moby-engine build 4 2 months ago
pulseeffects build None 2 months ago
inkscape build None 2 months ago
fityk build None 2 months ago

Disclaimer

This page shows packages in Fedora rawhide which buildability was possibly affected by pcre2-utf32 upgrade from 10.36-1.fc34 to 10.36-2.fc34.
Please keep in mind that there were many other dependency changes happening in parallel that could have caused any particular failure.