Affected packages

Packages affected by pcre2-utf32 upgrade from 10.34-0.2.RC2.fc32 to 10.34-1.fc32 (in Fedora rawhide)
Package Current state Build Distance Build time
systemd build 3 2 months ago
speech-dispatcher build 4 5 days ago
libquentier build 4 a month ago
R-R.devices build 4 a month ago
vtk build 4 2 months ago
mariadb build 4 2 months ago
svt-vp9 build None 3 days ago
gnome-abrt build None 5 days ago
gnome-documents build None 10 days ago
x2goclient build None a month ago
kdesvn build None a month ago
fmit build None a month ago
qgis build None 2 months ago

Disclaimer

This page shows packages in Fedora rawhide which buildability was possibly affected by pcre2-utf32 upgrade from 10.34-0.2.RC2.fc32 to 10.34-1.fc32.
Please keep in mind that there were many other dependency changes happening in parallel that could have caused any particular failure.