Affected packages

Packages affected by pcre2-utf16 upgrade from 10.36-4.fc35 to 10.37-3.fc35 (in Fedora Rawhide)
Package Current state Build Distance Build time
drumstick build 3 3 months ago
kcachegrind build 3 3 months ago
glib2 build 3 3 months ago
fuse build 3 3 months ago
php-pecl-memcache build 3 3 months ago
flacon build 3 3 months ago
sirikali build 3 3 months ago
gio-qt build 3 3 months ago
quaternion build 3 3 months ago
kf5-kactivities-stats build 3 3 months ago
root build 3 3 months ago
avogadro2-libs build 3 3 months ago
gjs build 4 2 months ago
libfprint build 4 2 months ago
msitools build 4 3 months ago
plasma-applet-redshift-control build 4 3 months ago
openjfx build 4 3 months ago
bind build 4 3 months ago
svt-vp9 build None 3 months ago
python-cairocffi build None 3 months ago
qmc2 build None 3 months ago
paprefs build None 3 months ago
drumstick0 build None 3 months ago
ddnet build None 3 months ago
fcitx-table-other build None 3 months ago
vdr build None 3 months ago
ganglia build None 3 months ago
klavaro build None 3 months ago
tigervnc build None 3 months ago

Disclaimer

This page shows packages in Fedora Rawhide which buildability was possibly affected by pcre2-utf16 upgrade from 10.36-4.fc35 to 10.37-3.fc35.
Please keep in mind that there were many other dependency changes happening in parallel that could have caused any particular failure.