Affected packages

Packages affected by pcre2-utf16 upgrade from 10.35-7.fc34 to 10.35-8.fc34 (in Fedora rawhide)
Package Current state Build Distance Build time
editorconfig build 2 21 days ago
R build 2 23 days ago
postgresql build 3 20 days ago
orangefs build 3 23 days ago
openms build 3 23 days ago
ming build 3 23 days ago
meshlab build 3 24 days ago
plplot build 3 25 days ago
cloudcompare build 3 25 days ago
mathgl build 3 25 days ago
gmic build 3 26 days ago
digikam build 3 26 days ago
urh build 3 26 days ago
octave build 3 26 days ago
paraview build 3 29 days ago
vtk build 3 29 days ago
castget build 4 20 days ago
R-R.devices build 4 21 days ago
R-unitizer build 4 21 days ago
R-pak build 4 22 days ago
gq build 4 23 days ago
cockpit build 4 23 days ago
hdf5 build 4 23 days ago
dhcp build 4 24 days ago
octave-odepkg build 4 25 days ago
scorep build 4 25 days ago
gap-pkg-hap build 4 26 days ago
oci-seccomp-bpf-hook build 4 26 days ago
rtkit build None 22 days ago
postgis build None 23 days ago
perl-PDL build None 23 days ago
viking build None 23 days ago
perl-HTTP-Soup build None 23 days ago
xboard build None 23 days ago
GraphicsMagick build None 23 days ago
ncl build None 23 days ago
slurm build None 23 days ago
ImageMagick build None 23 days ago
python-graph-tool build None 23 days ago
colorful build None 26 days ago
glava build None 29 days ago

Disclaimer

This page shows packages in Fedora rawhide which buildability was possibly affected by pcre2-utf16 upgrade from 10.35-7.fc34 to 10.35-8.fc34.
Please keep in mind that there were many other dependency changes happening in parallel that could have caused any particular failure.