Affected packages

Packages affected by pcre2-utf16 upgrade from 10.33-15.fc30 to 10.33-16.fc30 (in Fedora 30)
Package Current state Build Distance Build time
nm-tray build 3 3 months ago
nbdkit build 3 3 months ago
kexi build 3 3 months ago
konversation build 3 3 months ago
tellico build 3 3 months ago
kmail build 3 3 months ago
calligra build 3 3 months ago
thunderbird build 4 3 months ago
R-R.devices build 4 3 months ago
knemo build 4 3 months ago
sway build None 3 months ago
dolphin-emu build None 3 months ago

Disclaimer

This page shows packages in Fedora 30 which buildability was possibly affected by pcre2-utf16 upgrade from 10.33-15.fc30 to 10.33-16.fc30.
Please keep in mind that there were many other dependency changes happening in parallel that could have caused any particular failure.