Affected packages

Packages affected by pcre2-utf16 upgrade from 10.33-14.fc30 to 10.33-16.fc30 (in Fedora 30)
Package Current state Build Distance Build time
nm-tray build 3 a month ago
nbdkit build 3 a month ago
kexi build 3 a month ago
konversation build 3 a month ago
tellico build 3 a month ago
kmail build 3 a month ago
calligra build 3 a month ago
kio-extras build 3 a month ago
thunderbird build 4 a month ago
R-R.devices build 4 a month ago
knemo build 4 a month ago
InsightToolkit build 4 a month ago
swig build 4 a month ago
R-rmarkdown build 4 a month ago
icedtea-web build 4 2 months ago
sway build None a month ago
dolphin-emu build None a month ago
Mayavi build None a month ago
easytag build None a month ago
lilypond build None a month ago

Disclaimer

This page shows packages in Fedora 30 which buildability was possibly affected by pcre2-utf16 upgrade from 10.33-14.fc30 to 10.33-16.fc30.
Please keep in mind that there were many other dependency changes happening in parallel that could have caused any particular failure.