Affected packages

Packages affected by pcre2-utf16 upgrade from 10.33-13.fc32 to 10.33-14.fc32 (in Fedora rawhide)
Package Current state Build Distance Build time
qgis build 3 2 months ago
paraview build 3 2 months ago
python-uranium build 3 2 months ago
pl build 3 2 months ago
transmission build 3 2 months ago
telepathy-logger build 4 2 months ago
telepathy-glib build 4 2 months ago
golang-deepin-go-lib build 4 2 months ago
zeromq build 4 2 months ago
gnome-documents build None 28 days ago
asterisk build None a month ago

Disclaimer

This page shows packages in Fedora rawhide which buildability was possibly affected by pcre2-utf16 upgrade from 10.33-13.fc32 to 10.33-14.fc32.
Please keep in mind that there were many other dependency changes happening in parallel that could have caused any particular failure.