Affected packages

Packages affected by pcre2-utf16 upgrade from 10.31-7.fc29.1 to 10.33-3.fc31 (in Fedora rawhide)
Package Current state Build Distance Build time
perl-re-engine-PCRE2 build 2 7 months ago
net-snmp build 3 7 months ago
enki build 3 7 months ago
mnemosyne build 3 7 months ago
deepin-kwin build 3 7 months ago
gnome-builder build 3 7 months ago
cyrus-imapd build 4 7 months ago
zeromq build 4 7 months ago
R-data.table build 4 7 months ago
R-R.rsp build 4 7 months ago
R-knitr build 4 7 months ago
R-selectr build 4 7 months ago
R-reshape2 build 4 7 months ago
R-rlang build 4 7 months ago
R-roxygen2 build 4 7 months ago
libprelude build 4 7 months ago
cyrus-imapd build 4 7 months ago
player build 4 7 months ago
plplot build 4 7 months ago
nordugrid-arc build 4 7 months ago
myproxy build 4 7 months ago
icedtea-web build 4 7 months ago
os-autoinst build 4 7 months ago
OpenColorIO build None 7 months ago
lash build None 7 months ago
perl-Gtk2-Unique build None 7 months ago
perl-Gtk2-TrayIcon build None 7 months ago
subversion build None 7 months ago

Disclaimer

This page shows packages in Fedora rawhide which buildability was possibly affected by pcre2-utf16 upgrade from 10.31-7.fc29.1 to 10.33-3.fc31.
Please keep in mind that there were many other dependency changes happening in parallel that could have caused any particular failure.