Affected packages

Packages affected by pcre2-utf16 upgrade from - to 10.35-8.fc34 (in Fedora rawhide)
Package Current state Build Distance Build time
editorconfig build 2 2 months ago
R build 2 2 months ago
editorconfig build 2 4 months ago
clementine build 3 a month ago
python-language-server build 3 a month ago
postgresql build 3 2 months ago
orangefs build 3 2 months ago
openms build 3 2 months ago
ming build 3 2 months ago
meshlab build 3 2 months ago
plplot build 3 2 months ago
cloudcompare build 3 2 months ago
mathgl build 3 2 months ago
gmic build 3 2 months ago
digikam build 3 2 months ago
urh build 3 2 months ago
octave build 3 2 months ago
paraview build 3 2 months ago
vtk build 3 2 months ago
python-pyface build 3 4 months ago
calibre build 3 4 months ago
deepin-control-center build 3 4 months ago
deepin-file-manager build 3 4 months ago
php-zmq build 3 5 months ago
python-matplotlib build 3 5 months ago
zeal build 3 5 months ago
castget build 4 2 months ago
R-R.devices build 4 2 months ago
R-unitizer build 4 2 months ago
R-pak build 4 2 months ago
gq build 4 2 months ago
cockpit build 4 2 months ago
hdf5 build 4 2 months ago
dhcp build 4 2 months ago
octave-odepkg build 4 2 months ago
scorep build 4 2 months ago
gap-pkg-hap build 4 2 months ago
oci-seccomp-bpf-hook build 4 2 months ago
libinsane build 4 4 months ago
gap-pkg-hap build 4 4 months ago
R-filehash build 4 4 months ago
R-caTools build 4 4 months ago
R-foreach build 4 4 months ago
R-backports build 4 4 months ago
R-sfsmisc build 4 4 months ago
vips build 4 4 months ago
ocaml-lwt build 4 4 months ago
inn build 4 4 months ago
wingpanel build 4 4 months ago
glibd build 4 5 months ago
eclipse build 4 5 months ago
R-usethis build 4 5 months ago
sagemath build 4 5 months ago
insight build None a month ago
rtkit build None 2 months ago
postgis build None 2 months ago
perl-PDL build None 2 months ago
viking build None 2 months ago
perl-HTTP-Soup build None 2 months ago
xboard build None 2 months ago
GraphicsMagick build None 2 months ago
ncl build None 2 months ago
slurm build None 2 months ago
ImageMagick build None 2 months ago
python-graph-tool build None 2 months ago
colorful build None 2 months ago
glava build None 2 months ago
perl-Prima build None 4 months ago
utox build None 4 months ago
OpenColorIO build None 4 months ago
inkscape build None 4 months ago
inkscape build None 4 months ago
pspp build None 4 months ago
czmq build None 4 months ago
laby build None 5 months ago
timescaledb build None 5 months ago
libetonyek build None 5 months ago

Disclaimer

This page shows packages in Fedora rawhide which buildability was possibly affected by pcre2-utf16 upgrade from - to 10.35-8.fc34.
Please keep in mind that there were many other dependency changes happening in parallel that could have caused any particular failure.