Affected packages

Packages affected by pcre2-devel upgrade from 10.37-3.fc35 to 10.37-4.fc35 (in Fedora 35)
Package Current state Build Distance Build time
php-pecl-imagick build 2 a month ago
cantor build 2 a month ago
switchboard-plug-about build 3 a month ago
R-data.table build 3 a month ago
libnice build 3 a month ago
gnome-passwordsafe build 3 a month ago
gplugin build 3 a month ago
startdde build 3 a month ago
golang-deepin-go-lib build 3 a month ago
deepin-api build 3 a month ago
gjs build 3 a month ago
dolphin-emu build 4 a month ago
ceph build 4 a month ago
luxcorerender build 4 a month ago
wine build 4 a month ago
python-mplcairo build 4 a month ago
inkscape build 4 a month ago
ocaml-camlimages build None a month ago
prusa-slicer build None a month ago
kicad build None a month ago
python-matplotlib build None a month ago
rust-starship build None a month ago
hugin build None a month ago
gmic build None a month ago
YafaRay build None a month ago

Disclaimer

This page shows packages in Fedora 35 which buildability was possibly affected by pcre2-devel upgrade from 10.37-3.fc35 to 10.37-4.fc35.
Please keep in mind that there were many other dependency changes happening in parallel that could have caused any particular failure.